Back to overview
Resolved

Updating SplameiBot's software

Aug 11, 2026 at 10:00am UTC  –  Aug 11, 2026 at 11:00am UTC
Affected services
SplameiBot Server

Resolved
Aug 11, 2026 at 11:00am UTC

SplameiBot's software has now been updated. Thank you for your understanding and support.

Created
Aug 11, 2026 at 10:00am UTC

We'll be taking SplameiBot offline to update it's software for improved security and stability. SplameiBot will be unavailable during this time. We apologise for any inconvenience this may cause.