Back to overview
Downtime
Main website unable to connect to the server
Sep 16 at 04:20am BST
Affected services
New Website
Resolved
Sep 16 at 04:23am BST
The main website is now back online and working again. We'll still look into this issue to prevent future downtime.
Affected services
Created
Sep 16 at 04:20am BST
The main website went down due to being unable to connect to the main server in most regions checked. We're looking into this issue.
Affected services