Back to overview
Downtime
SplameiPlay Updater returned nothing
Sep 19 at 10:12am BST
Affected services
1.1 - SplameiPlay
Resolved
Sep 19 at 10:15am BST
The SplameiPlay updater is back online. We are unsure of why the issue occured however we'll try our best to prevent it in the future.
Affected services
Created
Sep 19 at 10:12am BST
The SplameiPlay updater went down for an unknown reason. We're currently looking into this situation.
Affected services