Back to overview
Downtime

SplameiBot went down and was unusable

Oct 26 at 09:29am GMT
Affected services
SplameiBot Server

Resolved
Oct 26 at 09:54am GMT

SplameiBot server is now back online and should be working again. Thank you for your understanding.

Created
Oct 26 at 09:29am GMT

The server that runs SplameiPlay is having internet connection problems. Please wait while we diagnose the problem and fix it.