Back to overview
Downtime
SplameiBot commands are not being visible
Nov 26 at 06:25pm GMT
Affected services
SplameiBot Server
Resolved
Nov 26 at 06:58pm GMT
The issue has been resolved and SplameiBot is now online again. Thank you for all your support and understanding.
Affected services
Updated
Nov 26 at 06:50pm GMT
We are currently updating SplameiBot with a possible fix. Testing shows this fix to be working.
Affected services
Created
Nov 26 at 06:25pm GMT
We are aware of an issue where the commands for SplameiBot are not syncing correctly for users. We are working on fixing this issue as fast as we can.
Affected services