Back to overview
Downtime

Major server outatge

Jan 16 at 05:58pm GMT
Affected services
New Website
Docs Website
1.1 - SplameiPlay
1.1 - Bitorpito Deluxe
1.1 - Dotafib
1.1 - Rhythm Plus - Splamei Client
SplameiPlay Flow 1.2
SplameiPlay Updater (SplameiPlay Flow 1.2)

Resolved
Jan 16 at 06:03pm GMT

The SplameiPlay and Bitorpito Deluxe (1.1 Network) servers have recovered and are back online

Updated
Jan 16 at 06:03pm GMT

The documentation website is back online hopefully resolving this issue. We're sorry for any inconvenience this may cause.

Updated
Jan 16 at 06:02pm GMT

The Dotafib (1.1 Network) server is back online

Updated
Jan 16 at 06:01pm GMT

The documentation website has also gone down. We still don't know the cause.

Updated
Jan 16 at 06:00pm GMT

The SplameiPlay, Bitorpito Deluxe and Dotafib (1.1 Network) servers have gone down. We're trying our hardest to fix and resolve these issues. We're sorry for any issues this may cause.

Updated
Jan 16 at 05:59pm GMT

The SplameiPlay Flow 1.2 server and the SplameiPlay Updater (SplameiPlay Flow 1.2) are both back online. The issues have been resolved. We're still trying to find the cause to prevent it happening again.

Updated
Jan 16 at 05:59pm GMT

The Rhythm Plus - Splamei Client (Network) server is back online. We're still trying to find the cause.

Updated
Jan 16 at 05:58pm GMT

The 'Rhythm Plus - Splamei Client' has also gone down. We're still trying to diagnose and fix this issue.

Updated
Jan 16 at 05:58pm GMT

The main website has gone down. We don't currently know why. We're working to fix this issue.

Created
Jan 16 at 05:58pm GMT

The main website is now online but SplameiPlay Updater (SplameiPlay Flow 1.2) has now gone down. No known issue is known still.