Back to overview
Downtime

The main website is currently unavailable

Jan 29, 2026 at 08:23am UTC
Affected services
Main Website

Resolved
Jan 29, 2026 at 08:36am UTC

The issue has been identified and fixed. Thank you for your understanding.

Created
Jan 29, 2026 at 08:23am UTC

An internal server error has occurred on the main website making it unavailable. We're working as hard as we can to fix this error.