Back to overview
Downtime
SplameiBot fails to start
Mar 04, 2026 at 04:04pm UTC
Affected services
SplameiBot Server
Resolved
Mar 04, 2026 at 09:06pm UTC
We've reinstalled SplameiBot's server and improved how it runs. The downtime is now fixed and SplameiBot is back online. Thank you for your understanding and support.
Affected services
Updated
Mar 04, 2026 at 04:30pm UTC
We've reset the server to reinstall packages and fix the issue. Thank you for your understanding
Affected services
Created
Mar 04, 2026 at 04:04pm UTC
Due to a bug with the install of SplameiBot, the bot is failing to start causing downtime. We're working our hardest to get SplameiBot back online.
Affected services