Back to overview
Downtime

The SplameiBot Server went down

Apr 27, 2026 at 7:21pm UTC
Affected services
SplameiBot Server

Resolved
Apr 27, 2026 at 7:43pm UTC

The SplameiBot server is now back online. We're sorry for any issues this may have caused.

Created
Apr 27, 2026 at 7:21pm UTC

The SplameiBot server has gone down. We're working as hard as we can to fix this issue.