Back to overview
Downtime

SplameiBot has gone offline

May 11, 2026 at 9:29am UTC
Affected services
SplameiBot Server

Resolved
May 11, 2026 at 5:13pm UTC

SplameiBot is back online and working again. Thank you for your understanding and support throughout these times.

Updated
May 11, 2026 at 4:53pm UTC

We're finishing up everything we need to do to get SplameiBot back online. Thank you for your patience.

(Surprisingly the server has been on all this time trying to get back online!)

Updated
May 11, 2026 at 2:44pm UTC

We're still trying out hardest to get the SplameiBot server back online. Again, we deeply apologise for any issues this downtime may have caused.

Updated
May 11, 2026 at 11:40am UTC

We have identified the cause for the downtime. We'll now try and get SplameiBot online as soon as possible. Thank you for your understanding and support.

Created
May 11, 2026 at 9:29am UTC

SplameiBot has gone offline for an unknown reason. We're currently working our hardest to get the bot back online