Back to overview
Downtime

SplameiBot Server is down again

May 13, 2026 at 3:53pm UTC
Affected services
SplameiBot Server

Resolved
May 13, 2026 at 4:56pm UTC

We've found the issue and SplameiBot is now online. We're sorry for any issues the recent downtime may have caused

Created
May 13, 2026 at 3:53pm UTC

We're aware that SplameiBot is down and unusable. We're looking into the issue to find the root cause.