Back to overview
Downtime

SplameiBot is facing network issues

May 25, 2026 at 11:42am UTC
Affected services
SplameiBot Server

Resolved
May 25, 2026 at 7:05pm UTC

SplameiBot is now back online and working again. We're sorry for any issues this downtime may have caused and we'll work to prevent it in the future.

Updated
May 25, 2026 at 4:58pm UTC

We're still working to try and get SplameiBot back online but it's taking longer then we expected. We're very sorry for any issues this may have caused.

Updated
May 25, 2026 at 4:20pm UTC

We have identified the issue and now waiting for our systems to power back on and recover. Thank you for your understanding during these times.

This will take a few minutes.

Updated
May 25, 2026 at 2:28pm UTC

We're still working to fix the network problems and get SplameiBot online as soon as possible. Again, we apologise for any issues this may cause.

Created
May 25, 2026 at 11:42am UTC

We're aware that the SplameiBot server is currently offline. This is due to known network issues. We're currently waiting to see if the issue resolves itself automatically. We apologise for any issues this may cause.