Back to overview
Resolved
Upgrading SplameiBot's server
Jul 6, 2026 at 6:00pm UTC
–
Jul 6, 2026 at 6:30pm UTC
Affected services
SplameiBot Server
Resolved
Jul 6, 2026 at 6:30pm UTC
Maintenance ended
Affected services
Created
Jul 6, 2026 at 6:00pm UTC
We'll be upgrading SplameiBot's server to a newer, more powerful server to provide you with a better experience and allowing us to do more with SplameiBot.
During the changeover, SplameiBot will be unavailable. We're sorry for any issues this may cause.
Affected services