Back to overview
Resolved
Main Website and Docs Website are down
Jul 31, 2026 at 12:13pm UTC
Affected services
Main Website
Docs Website
Resolved
Jul 31, 2026 at 12:19pm UTC
The main website and docs website are now back online. We apologise for anyone affected by this issue.
Affected services
Updated
Jul 31, 2026 at 12:15pm UTC
The docs website has also gone down. We're still investigating this issue.
Affected services
Created
Jul 31, 2026 at 12:13pm UTC
The main website has gone down. We're aware of this issue and actively attempting to fix it.
Affected services